Drupal 8 筆記

本手冊用以記錄以Drupal8.5.1架站記錄

◆系統要求

  1. 瀏覽器要求:
    ‧Internet Explorer 11 
    ‧Microsoft Edge
    ‧Firefox 5.x 以上
    ‧Opera 12 以上
    ‧Safari 5.x 以上
    ‧Google Chrome
  2. 資料庫要求:
    ‧MySQL 5.5.3  MariaDB 5.5.20 或 Percona Server 5.5.8 以上
    ‧PostgreSQL 9.1.2 以上
    ‧SQLite 3.6.8 以上
  3. PHP要求:
    PHP 5.5.9 以上
  4. 主機伺服要求:
    ‧Apache 2.x
    ‧Nginx 1.1 
    ‧Hiawatha
    ‧Microsoft IIS


--------------------- ▼ 目錄 ▼ -------------------------------------

1.安裝Drupal8.5.1

2.翻譯字串

3.安裝模組

4.安裝版型